Rahmen bauen, und kleinere Probleme

So da bin ich nun mit meinem Karton voll Schrott, und daraus soll nun ein Quadrokopter werden.

Na da machen wir uns doch an die Arbeit. Eine Aufbauanleitung lag natürlich nicht bei (China halt), man kann via Google zwar welche für diesen Rahmen finden, das heisst aber noch nicht das der Lieferumfang mit dem übereinstimmt was in der Anleitung steht. Da bleibt einem eigentlich nur das eigene Gehirn einzuschalten und das ganze Anhand von Foto’s und gesundem Menschenverstand selber zusammen zu klöppeln.

Was finden wir also vor uns wenn wir den Rahmen aus der Schachtel nehmen?

  • 3 quadratische Fiberglass Grundplatten
  • 4 Alu- Vierkant- Profile mit Bohrungen (bei mir 2x rot und 2x schwarz)
  • 4 Fiberglas Motorhalter
  • 8 Fiberglas Füße (keine Ahnung wie man die Form dieser Dinger beschreiben soll)
  • 1 Säckchen mit vielen Schrauben, Muttern, Unterlegscheiben etc.

Hier jetzt ne detaillierte Anleitung zu schreiben wie man den Rahmen zusammensetzt würde keinen Sinn machen. Entweder liegen eurem Kit andere Schrauben oder andere Abstandhalter bei etc. Ich bin grob der Anleitung von Hobbyking gefolgt in der zuerst die Grundplatte mit den Nylon Abstandshaltern für die Stromverteilerplatte bestückt wurde.

Danach habe ich die Motorhalter auf den Auslegern angebracht und danach die Motoren montiert (Schraubensicherung vewenden!). Mit montierten Motoren habe ich dann das Landegestell angebracht.

Zum Schluss werden dann die Ausleger mit jeweils zwei Schrauben mit der Grundplatte verschraubt. Das grenzt schon ein bisschen an Origami.

Und da kam auch die erste Überraschung, bisher hatte alles zu gut funktioniert. Bei einem Ausleger waren die Löcher komplett falsch gebohrt. Sie waren auf beiden Seiten identisch (also vorgesehen für die Motormontage). Gut das die Ausleger aus Alu sind. Eben kurz angezeichnet, unter die Bohrmaschine, Löcher an die richtige Stelle, PASST!

Also wenn man keine 2 linken Hände hat ist der Aufbau in gut 1-2 Std. zu machen, dann ist zumindest der Rahmen fertig und die Motoren sind schon drauf.

So sieht das ganze dann aus wenn es fertig ist:

x525

Auf ein anderes kleines Problem bin ich dann doch noch gestoßen. Nebenbei habe ich schon mal den Lipo für die Turnigy 9XR geladen. Danach sollten die LiPo’s für den Quad dran kommen. Leider lag meinem Ladegerät aber kein Adapter für die HXT Stecker der Zippy Compact LiPo’s bei. Genauso wenig ist natürlich ein passender Adapter  beim X525 Kit dabei (da ist nur ein T-Plug bei). Also habe ich heute noch eben 2 Ladekabel bestellt. Eines für das Ladegerät und eines für den Quad.

Mal schauen wann das ganze eintrifft (soll schon im Versand sein). Denn Regler anlernen etc. geht ja nur mit Stromversorung.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.